Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Degraded Performance in the Bandwidth Dashboard Impacting Messaging Settings
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 21:47 EST
Identified
Bandwidth has identified an issue where customers may experience intermittent issues adding or updating Messaging settings in the Bandwidth Dashboard. We are engaged with our vendor to resolve this issue.
Posted Jan 12, 2021 - 19:45 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound), Portals (Bandwidth Dashboard), International A2P Messaging (International A2P Platform (SMPP), International A2P Platform (HTTP)), and Number Management Services (Line Feature Management).