Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Brazil - Manaus
Incident Report for Bandwidth
Resolved
All DIDs from Brazil (in the area of Manaus) are now operational again.

The problem started at 11/Sep/2023 16:24 GMT-3.
At 11/Sep/2023 18:57 GMT-3 the problem was resolved.
Posted Sep 12, 2023 - 09:36 EDT
Investigating
We are investigating a network impairment in Brazil (in the area of Manaus) with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Sep 11, 2023 - 17:51 EDT
This incident affected: Brazil Calling Services (Inbound Calling- Brazil).