Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Verification Incident

Incident Report for Bandwidth

Resolved

The impacted vendor has advised that work continues to restore the expected provisioning behavior. At this time, we are closing this open incident and adding this incident to our Known Issues page. Additional updates will be provided on the Known Issues page.
Posted May 13, 2025 - 16:41 EDT

Update

The impaired vendor has identified the source of this incident and is working to restore expected verification behavior.
Posted May 12, 2025 - 15:09 EDT

Update

The impaired vendor has identified the source of this incident and is working to restore expected verification behavior.
Posted May 09, 2025 - 08:57 EDT

Update

The impaired vendor has identified the source of this incident and is working to restore expected verification behavior.
Posted May 07, 2025 - 16:21 EDT

Identified

The impaired vendor has identified the source of this incident and is working to restore expected verification behavior.
Posted May 06, 2025 - 22:38 EDT

Investigating

Teams are investigating an off-network incident where Toll Free Verifications are not completing as expected.
Posted May 06, 2025 - 20:01 EDT
This incident affected: Number Management Services (Line Feature Management).