Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC & Toll-Free Messaging Incident

Incident Report for Bandwidth

Resolved

We’ve confirmed all affected TNs have been fixed and we’re considering this incident resolved.
Posted Apr 14, 2025 - 19:22 EDT

Update

We're still working on a fix for the underlying issue at this time. Updates to follow as they become available.
Posted Apr 14, 2025 - 15:19 EDT

Update

As we continue to work to resolve this incident, Toll-Free Messages are also impacted.
Posted Apr 14, 2025 - 13:51 EDT

Identified

Teams have identified the source of this incident and are working towards restoring expected messaging behavior.
Posted Apr 14, 2025 - 13:23 EDT

Investigating

Bandwidth teams are investigating an incident where a fully provisioned number receives an errant 4740 error code. This is isolated to messages destined to the AT&T network.
Posted Apr 14, 2025 - 12:19 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Outbound).