Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Support Portal - Search Functions
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 10:37 EST
Identified
Teams have identified an incident impacting the Bandwidth Support Portal's search functions and are actively working to restore expected functionality. Ticket viewing and Ticket creation are not impacted. Users may continue to view support articles by navigating topics on the main page.
Posted Dec 03, 2024 - 10:28 EST
This incident affected: Support (Ticketing Support).