Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWUS Voice Incident - LAX Data Center
Incident Report for Bandwidth
Resolved
We've confirmed stability with the network and we're considering this incident resolved.
Posted Dec 30, 2024 - 14:59 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 30, 2024 - 12:57 EST
Monitoring
We’re currently monitoring an incident that occurred with our LAX data center impacting the voice network between 11am and 11:15am ET today.
Posted Dec 30, 2024 - 11:57 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).