Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling Incident - UK

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 11:45 EDT

Monitoring

Teams are observing expected network performance and will continue to monitor.
Posted Jul 02, 2026 - 07:01 EDT

Investigating

Bandwidth teams are investigating an incident that pactinf Inbound UK based calls. These calls are experiencing one way audio.
Posted Jul 02, 2026 - 04:51 EDT
This incident affected: United Kingdom Calling Services (Inbound Calling - United Kingdom).