Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment 428 - Wilmington, NC
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/29/2021 01:50 PM ET
Stop Time: 07/30/2021 07:00 PM ET
Posted Jul 30, 2021 - 20:54 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 30, 2021 - 19:13 EDT
Update
Our carrier has identified an equipment issue and is working to implement a fix.
Posted Jul 30, 2021 - 14:33 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jul 30, 2021 - 13:30 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jul 30, 2021 - 09:32 EDT
Update
Our carrier continues to work to isolate the issue causing this incident.
Posted Jul 30, 2021 - 05:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2021 - 02:01 EDT
Update
"Our carrier continues to work to isolate the issue causing this incident."
Posted Jul 30, 2021 - 02:01 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jul 29, 2021 - 22:02 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jul 29, 2021 - 18:01 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jul 29, 2021 - 14:04 EDT
This incident affected: United States Local Market Status (428 - Wilmington, NC).