Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Port Activation Delays

Incident Report for Bandwidth

Resolved

We’ve confirmed completion of delayed orders and we’re considering this incident resolved.
Posted Nov 29, 2023 - 13:57 EST

Monitoring

We've completed mitigation for the issue and orders are completing as expected at this time. We're currently monitoring for stability and confirming delayed order completion.
Posted Nov 29, 2023 - 11:34 EST

Identified

We've identified an internal issue causing delays in port order activation. Relevant teams are engaged and we'll advise once we have further details.
Posted Nov 29, 2023 - 11:14 EST
This incident affected: Number Management Services (Number Porting).