Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 634 - Davenport, IA
Incident Report for Bandwidth
Resolved
Our carrier advised fiber repairs have been completed and all service has been restored.
Posted 3 months ago. Jun 14, 2019 - 06:44 EDT
Update
Our carrier has dispatched a fiber repair team to the cut location. They are starting to dig to expose and replace or repair the damaged fiber. Currently there is no eta.
Posted 3 months ago. Jun 14, 2019 - 02:51 EDT
Update
Our carrier has identified a fiber cut affecting service. Fiber technicians are working to isolate the cut.
Posted 3 months ago. Jun 13, 2019 - 22:40 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 3 months ago. Jun 13, 2019 - 18:36 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 3 months ago. Jun 13, 2019 - 14:44 EDT
This incident affected: Local Market Status (634 - Davenport, IA).