Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Incident - Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 23:28 EST

Monitoring

Teams are observing expected processing times. And will continue to monitor for prolonged stability.
Posted Mar 02, 2026 - 22:50 EST

Investigating

Teams are investigating a delay in 10DLC provisioning orders.
Posted Mar 02, 2026 - 22:02 EST
This incident affected: Number Management Services (Line Feature Management).