Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

9-1-1 call routing issue on legacy ATL Data Center
Incident Report for Bandwidth
Resolved
Bandwidth has corrected the issue impacting 9-1-1 calling in our Atlanta Data Center. We have seen call flows stabilize and process as expected. Customers may return to their default routing preferences. Bandwidth now considers this incident resolved.
Posted Jul 01, 2019 - 18:07 EDT
Monitoring
Bandwidth has corrected the issue impacting 9-1-1 calling in our Atlanta Data Center. We have seen call flows stabilize and process as expected. Customers may return to their default routing preferences. Bandwidth teams continue to monitor for network stability.
Posted Jul 01, 2019 - 16:58 EDT
Update
Bandwidth is continuing to investigate an impairment affecting 9-1-1 calling in our Atlanta Data Center. We are asking customers, regardless of migration status, to failover traffic to our Dallas Data Center. All relevant teams are currently engaged.
Posted Jul 01, 2019 - 16:19 EDT
Update
Bandwidth is continuing to investigate an impairment affecting 9-1-1 calling in our Atlanta Data Center. We are asking customers, regardless of migration status, to failover traffic to our Dallas Data Center. All relevant teams are currently engaged.
Posted Jul 01, 2019 - 14:51 EDT
Update
Bandwidth is continuing to investigate an impairment affecting 9-1-1 calling in our Atlanta Data Center. We are asking customers, regardless of migration status, to failover traffic to our Dallas Data Center. All relevant teams are currently engaged.
Posted Jul 01, 2019 - 13:48 EDT
Update
Bandwidth is investigating an impairment affecting 9-1-1 calling in our Atlanta Data Center, regardless of migration status, we are asking customers to failover traffic to our Dallas Data Center. All relevant teams are currently engaged.
Posted Jul 01, 2019 - 13:19 EDT
Investigating
Bandwidth is investigating an impairment affecting 9-1-1 calling in our Atlanta Data Center via legacy routes. We are asking customers to failover traffic to our Dallas Data Center. If you have recently participated in 9-1-1 Traffic Migration, your traffic is not impacted.
Posted Jul 01, 2019 - 13:07 EDT
This incident affected: 9-1-1 Services (9-1-1 Call Routing Service).