Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 330 - Evansville, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier advised the circuit auto recovered and that they are investigating so they may provide an rfo.

Start Time: 6/26/2020 6:16 ET
Stop Time: 6:26/2020 10:00 ET
Posted Jun 27, 2020 - 07:26 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jun 26, 2020 - 22:00 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 26, 2020 - 18:16 EDT
This incident affected: Local Market Status (330 - Evansville, IN).