Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 668 (Tucson, AZ)
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 03, 2021 - 07:33 EDT
Investigating
Update:We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 03, 2021 - 02:44 EDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2021 - 22:44 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 02, 2021 - 18:12 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 02, 2021 - 14:15 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 02, 2021 - 11:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2021 - 07:53 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 02, 2021 - 03:58 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 01, 2021 - 23:54 EDT
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 01, 2021 - 19:50 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 01, 2021 - 15:42 EDT
This incident affected: Local Market Status (668 - Tucson, AZ).