Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Massaging Provisioning Delays
Incident Report for Bandwidth
Resolved
Provisioning is back to normal at this time and we’re considering this incident resolved.
Posted Apr 03, 2024 - 03:45 EDT
Investigating
We’re currently investigating an issue causing delays in provisioning message routing with NetNumber. Relevant teams are engaged.
Posted Apr 02, 2024 - 23:43 EDT
This incident affected: Number Management Services (Line Feature Management).