Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs for equipment failure and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Jul 09, 2021 - 13:10 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jul 09, 2021 - 10:01 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jul 09, 2021 - 06:29 EDT
This incident affected: Local Market Status (624 - Duluth, MN).