Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Brazil Outbound Messaging Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 07:25 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 04:59 EST

Investigating

Bandwidth is investigating potential impairments to the delivery of SMS messages locally in Brazil.

We will provide an update as soon as more information becomes available.
Posted Jan 29, 2025 - 04:57 EST
This incident affected: International A2P Messaging Regional Connectivity (Latin America).