Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Verification
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 05, 2025 - 10:11 EST
Update
The impacted vendor continues work to restore Toll Free Verification services. Updates will be provided as they become available.
Posted Jan 04, 2025 - 22:03 EST
Update
The impacted vendor continues work to restore Toll Free Verification services.
Posted Jan 04, 2025 - 20:10 EST
Identified
Bandwidth teams along side this industry vendor have identified the source of the incident and are working towards a resolution.
Posted Jan 04, 2025 - 18:38 EST
Update
We’re continuing to investigate the issue with our partner at this time.
Posted Jan 04, 2025 - 17:23 EST
Update
We’re continuing to investigate the issue with our partner at this time.
Posted Jan 04, 2025 - 15:39 EST
Investigating
Bandwidth is investigating an off-network incident that is impacting Toll Free Messaging Verification services. At this time, verification is not available.
Posted Jan 04, 2025 - 14:09 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound, Toll Free MMS - Outbound).