Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

On-Net Porting Delays
Incident Report for Bandwidth
Resolved
We have resolved the incident and the order queue has been cleared.
Posted Oct 12, 2021 - 12:27 EDT
Investigating
We are currently investigating on-net porting delays for BWC PONs.
Posted Oct 12, 2021 - 12:06 EDT
This incident affected: Number Management Services (Number Porting).