Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 550 - Abilene, TX
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 16:25 EDT
Monitoring
The fiber has been repaired and we are monitoring the circuit for stability.
Posted Jun 20, 2022 - 11:24 EDT
Update
Our carrier has identified a fiber cut and is still working to complete the repairs.
Posted Jun 20, 2022 - 07:50 EDT
Update
Update: Our carrier has identified a fiber cut and is still working to complete the repairs.
Posted Jun 20, 2022 - 06:43 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jun 20, 2022 - 02:48 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jun 19, 2022 - 22:50 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jun 19, 2022 - 18:54 EDT
This incident affected: United States Local Market Status (550 - Abilene, TX).