Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 956 - Johnson City, TN
Incident Report for Bandwidth
Resolved
Final: Market was down due to a fiber cut in Bristol Tenn.

Start Time: 23:56 EST 9/25/2017
Stop Time: 10:25 EST 9/26/2017
Posted 12 months ago. Sep 26, 2017 - 13:53 EDT
Update
Update: Market has restored at this time, we have not been given the all clear from the carrier at this time.
Posted 12 months ago. Sep 26, 2017 - 11:26 EDT
Update
Update: We are continuing to work with our carrier for resolution of the issue.
Posted 12 months ago. Sep 26, 2017 - 09:32 EDT
Investigating
Update: We are continuing to work with our carrier for resolution.
Posted 12 months ago. Sep 26, 2017 - 05:28 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 12 months ago. Sep 26, 2017 - 01:37 EDT
This incident affected: Local Market Status (956 - Johnson City, TN).