Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Canada Voice Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 07:24 EDT
Monitoring
Bandwidth teams are observing expected call behavior from this vendor. We continue to monitor for network stability.
Posted Sep 22, 2022 - 21:02 EDT
Identified
Bandwidth teams remain engaged with this vendor. A small subset of calls remain impacted. Updates will be provided when available.
Posted Sep 22, 2022 - 19:13 EDT
Investigating
Bandwidth has identified a vendor incident impacting Canada Voice Calls. ThinkTel based traffic may not complete as expected.
Posted Sep 22, 2022 - 17:49 EDT
This incident affected: Canada Calling Services (Inbound Calling - Canada (SIP)).