Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Dropped or Failed Calls
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 12:19 EST
Monitoring
We are currently monitoring for stability.
Posted Jan 14, 2021 - 11:16 EST
Investigating
Between 10:18:40 AM - 10:24:26 AM ET today, a subset of our traffic to our JFK data centers was disrupted. Customers may have experienced dropped or failed calls during this time. We are currently monitoring for stability.
Posted Jan 14, 2021 - 11:15 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), and Canada Calling Services (Inbound Calling - Canada (SIP)).