Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 14:45 - 19:53 UTC, outbound 10DLC MMS messages encountered significant delays and failure in delivery. Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:
Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Nov 20, 2024 - 18:30 EST
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 16:36 EDT
Monitoring
Bandwidth teams have deployed a change and are observing expected MMS messaging delivery behavior. We will continue to monitor for stability.
Posted Oct 19, 2024 - 16:08 EDT
Update
Bandwidth teams are investigating an incident resulting in delayed or expired MMS messages.
Posted Oct 19, 2024 - 15:56 EDT
Update
Bandwidth teams are investigating an incident resulting in delayed or expired MMS messages.
Posted Oct 19, 2024 - 14:10 EDT
Investigating
Bandwidth teams are investigating an incident resulting in delayed or expired MMS messages.
Posted Oct 19, 2024 - 11:33 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging).