Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Verification Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 07, 2025 - 16:17 EDT

Identified

The impaired vendor has identified the source of this incident and is working to restore expected verification behavior.
Posted May 06, 2025 - 22:38 EDT

Investigating

Teams are investigating an off-network incident where Toll Free Verifications are not completing as expected.
Posted May 06, 2025 - 20:01 EDT
This incident affected: Number Management Services (Line Feature Management).