Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 522 - Springfield, MO
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 08/16/2017 11:48 ET
Stop Time: 08/16/2017 17:14 ET
Posted Aug 16, 2017 - 18:26 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Aug 16, 2017 - 17:24 EDT
Investigating
Update: Our carrier has identified the cause of this issue. We are continuing to engage our carrier until this issue is resolved.
Posted Aug 16, 2017 - 16:12 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 16, 2017 - 12:06 EDT
This incident affected: United States Local Market Status (522 - Springfield, MO).