Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free SMS Incident- Canada

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 17:35 EST

Monitoring

Teams are observing expected messages delivery and are monitoring for prolong stability.
Posted Nov 24, 2023 - 16:32 EST

Update

Teams continue to investigate this isolated off network Toll Free SMS incident.
Posted Nov 24, 2023 - 14:23 EST

Identified

Bandwidth teams have identified an off-network incident impacting timely outbound Toll Free SMS delivery to the Roger’s Network (Canada). Toll Free SMS messages are being queued for a delayed delivery.
Posted Nov 24, 2023 - 13:07 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound).