Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Network Impairment - Operator Connect
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Nov 20, 2024 - 16:47 EST
Monitoring
We’ve implemented a fix for the issue and we’re currently monitoring for stability.
Posted Nov 20, 2024 - 14:04 EST
Identified
We’ve identified the issue and we’re working on deploying a fix.
Posted Nov 20, 2024 - 13:30 EST
Investigating
We're currently investigating an issue impacting voice services for Operator Connect customers. Relevant teams are engaged.
Posted Nov 20, 2024 - 12:51 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).