Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 02:19 - 05:47 UTC on November 15, customers encountered issues sending and receiving SMS through our DFW data center.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Nov 16, 2024 - 19:30 EST
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 01:22 EST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 23:08 EST
Investigating
Bandwidth teams are investigating an incident impacting SMPP DFW Binds. Customers may not be able to transmit SMS messages via our DFW data center.
Posted Nov 14, 2024 - 22:21 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).