Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment: LATA 256 - Clarksburg, WV
Incident Report for Bandwidth
Resolved
Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.

Start Time: 7:17am EDT
Stop Time: 8:42pm EDT
Posted Jul 08, 2021 - 00:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 07, 2021 - 20:01 EDT
Update
Your service that had restored prior has gone down again. The transport team is still repairing fiber at this time. We apologize for the inconvenience.
Posted Jul 07, 2021 - 15:35 EDT
Identified
The issue has been identified and a fix is still being implemented.
Posted Jul 07, 2021 - 10:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 07:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2021 - 04:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2021 - 00:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2021 - 21:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2021 - 16:49 EDT
Update
Update: Our carrier has identified a down power line issue, working with local power company. No ETA at this time.
Posted Jul 06, 2021 - 11:23 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jul 06, 2021 - 07:27 EDT
This incident affected: United States Local Market Status (256 - Clarksburg, WV).