Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 470 - Nashville, TN
Incident Report for Bandwidth
Resolved
Bandwidth teams have seen this LATA operate as intended. We are considering this issue resolved.
Posted Dec 31, 2020 - 09:35 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 31, 2020 - 09:34 EST
Update
Bandwidth teams have seen this LATA operate as intended. We continue to monitor for continued stability.
Posted Dec 30, 2020 - 15:53 EST
Monitoring
After over-night work, Bandwidth teams have seen this LATA operate as intended. We continue to monitor for continued stability.
Posted Dec 30, 2020 - 09:14 EST
Update
Due to the continuing Federal Investigation, access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 29, 2020 - 22:38 EST
Update
Due to the continuing Federal Investigation, access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 29, 2020 - 16:46 EST
Update
Due to the continuing Federal Investigation, access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 29, 2020 - 10:32 EST
Update
Due to the continuing Federal Investigation, access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 28, 2020 - 21:26 EST
Update
Due to the continuing Federal Investigation access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 28, 2020 - 14:07 EST
Update
We are continuing to investigate this issue.
Posted Dec 28, 2020 - 14:07 EST
Update
Due to the continuing Federal Investigation access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 28, 2020 - 08:41 EST
Update
Due to the continuing Federal Investigation access delays continue. Updates will be provided as available in reference to this Local Market incident. Our next update will come at 9am tomorrow unless an urgent update is required before that.
Posted Dec 27, 2020 - 21:22 EST
Update
Due to the continuing Federal Investigation access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 27, 2020 - 14:53 EST
Update
Due to the continuing Federal Investigation access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 27, 2020 - 09:30 EST
Update
Due to the continuing Federal Investigation access delays continue. Updates will be provided as available in reference to this Local Market incident. Our next update will come at 9am tomorrow unless an urgent update is required before that.
Posted Dec 26, 2020 - 21:13 EST
Update
Due to the continuing Federal Investigation access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 26, 2020 - 15:24 EST
Update
Due to the continuing Federal Investigation access delays continue. Updates will be provided as available in reference to this Local Market incident.
Posted Dec 26, 2020 - 08:42 EST
Update
Due to this morning's incident in Nashville, TN; Bandwidth is experiencing a network issue in Lata 470. At this time, the issue is under Federal Investigation. As such, this investigation is causing access delays to network facilities. There is currently no Estimated Time for Restoral of the Service. We will provide an update on 12/26/2020 around 9 AM eastern or, if available.
Posted Dec 25, 2020 - 20:12 EST
Update
Update: Our carrier is continuing to investigate this incident.
Posted Dec 25, 2020 - 19:16 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Dec 25, 2020 - 15:10 EST
This incident affected: United States Local Market Status (470 - Nashville, TN).