Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Global Portal Reporting Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 15:01 EST

Monitoring

Bandwidth teams are observing the expected portal behavior; teams will monitor for prolonged stability.
Posted Feb 07, 2025 - 11:21 EST

Investigating

Bandwidth teams are investigating an incident impacting Insights and Reporting on the Global Portal (FKA Voxbone). These reports and insights are not available as expected. Teams are working to restore expected portal behavior.
Posted Feb 07, 2025 - 11:08 EST
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).