Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Failed 10DLC Deliveries
Incident Report for Bandwidth
Postmortem

Between July 16 18:36 - July 17 04:00 UTC, outbound 10DLC SMS messages to T-Mobile subscribers were intermittently unable to be delivered. 

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 19, 2024 - 08:34 EDT

Resolved
We've confirmed stability with traffic at this time and we're considering this incident resolved.
Posted Jul 18, 2024 - 20:02 EDT
Monitoring
We've observed error DLRs return to expected levels at this time and we're currently monitoring for stability.
Posted Jul 18, 2024 - 14:28 EDT
Update
Bandwidth teams continue to work to resolve this incident.
Posted Jul 18, 2024 - 09:39 EDT
Update
Bandwidth teams continue to work to resolve this incident.
Posted Jul 17, 2024 - 17:52 EDT
Update
Bandwidth teams continue to work to resolve this incident.
Posted Jul 17, 2024 - 11:36 EDT
Update
Bandwidth teams continue to work to resolve this incident.
Posted Jul 16, 2024 - 22:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2024 - 21:29 EDT
Identified
We’ve identified the issue and we’re currently working on a fix.
Posted Jul 16, 2024 - 17:46 EDT
Update
We’re still working with our partner to determine the issue and we’ll advise as further updates become available.
Posted Jul 16, 2024 - 17:19 EDT
Investigating
We’re currently investigating a problem causing increased failed message deliveries to TMobile returning a 4720 error code. We’ve engaged our downstream partner and we’re escalating the incident.
Posted Jul 16, 2024 - 16:10 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).