Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 526 (Fort Smith, AR)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed and verified the fiber repair and Bandwidth can confirm all services are restored and stable. This incident is being resolved.

First Outage Start Time: 9-17-2019 9:30 AM ET
First Outage Stop Time: 9-17-2019 9:20 PM ET

Second Outage Start Time: 9-18-2019 1:35 AM ET
Second Outage Stop Time: 9-18-2019 3:40 AM ET
Posted Sep 18, 2019 - 11:46 EDT
Monitoring
Carrier has completed work and we are seeing services restored. We will monitor this service for stability prior to placing this issue to resolved
Posted Sep 18, 2019 - 06:08 EDT
Identified
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 18, 2019 - 02:23 EDT
This incident affected: United States Local Market Status (526 - Fort Smith, AR).