Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Network Incident: Possible Inbound Call Failures to Australia

Incident Report for Bandwidth

Resolved

We’ve confirmed stability with the network and we’re considering this incident resolved.
Posted Sep 26, 2023 - 08:35 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 26, 2023 - 08:15 EDT

Monitoring

At this time the network is functioning as expected and we’re monitoring for stability,
Posted Sep 26, 2023 - 05:30 EDT

Investigating

We’re currently investigating reports of inbound call failures in Australia. Relevant teams are currently engaged and we’ll advise once we have further details.
Posted Sep 26, 2023 - 03:57 EDT
This incident affected: Australia Calling Services (Inbound Calling- Australia).