Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - United Kingdom - Mobile
Incident Report for Bandwidth
Resolved
Final: Mobile voice traffic in United Kingdom has been restored.

Start Time: 11:36 GMT
Stop Time: 12:33 GMT
Posted Jan 30, 2023 - 07:49 EST
Investigating
We are investigating a network impairment in United Kingdom with our carrier affecting Mobile voice traffic. We are currently working with our carrier for resolution.
Posted Jan 30, 2023 - 07:04 EST
This incident affected: United Kingdom Calling Services (Inbound Calling - United Kingdom).