Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free & Short Code SMS Messaging Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 10:39 EST
Monitoring
Bandwidth Teams are observing expected messaging behavior. We continue to monitor for network stability.
Posted Jan 17, 2022 - 13:49 EST
Investigating
Bandwidth Teams are investigating an incident causing duplicate Toll Free and Short Code SMS messages to be sent. Customers may see an increase in 4360 error codes.
Posted Jan 17, 2022 - 12:18 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Inbound, REST APIs - HTTP SMS Messaging).