Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Some SC SMS Receiving incorrect payload

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 07:09 EST

Identified

We have identified this incident, and we are working towards resolution.
Posted Feb 20, 2025 - 23:00 EST

Update

We are continuing to investigate this incident.
Posted Feb 20, 2025 - 22:18 EST

Investigating

We are currently working with our provider to investigate an incident causing a small subset of SC SMS to receive incorrect payloads.
Posted Feb 20, 2025 - 20:01 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).