Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Programmable Voice Calls Audio

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 22:56 EST

Update

We are continuing to investigate this incident.
Posted Feb 21, 2025 - 22:08 EST

Investigating

We are currently investigating an incident causing some programmable voice calls to not have audio.
Posted Feb 21, 2025 - 21:24 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States).