Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 635 - Cedar Rapids, IA
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs to their equipment and Bandwidth can confirm all services are restored. This incident is being resolved.
Start Time: 01:00 EDT
Stop Time: 08:10 EDT
Posted Oct 17, 2019 - 11:52 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Oct 17, 2019 - 08:10 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident. Thank you for your patience.
Posted Oct 17, 2019 - 05:00 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Oct 17, 2019 - 00:59 EDT
This incident affected: United States Local Market Status (635 - Cedar Rapids, IA).