Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 927 - Harrisonburg VA
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/11/2022 03:33 AM ET

Stop Time: 05/11/2022 04:32 AM ET
Posted May 11, 2022 - 08:44 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 11, 2022 - 04:41 EDT
This incident affected: United States Local Market Status (927 - Harrisonburg, VA).