Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

V1 Application Platform Isolated Inbound Messaging Incident
Incident Report for Bandwidth
Resolved
Bandwidth has deployed a fix for this incident. We continue to monitor the network for stability and consider this resolved.
Posted 23 days ago. Aug 01, 2019 - 22:23 EDT
Update
Bandwidth teams continue to investigate this incident.
Posted 23 days ago. Aug 01, 2019 - 21:13 EDT
Investigating
Bandwidth is investigating an incident affecting a small subset of numbers where inbound and mobile originated messages may not be delivered as expected. Specifically, numbers that have been imported. All relevant teams are investigating.
Posted 23 days ago. Aug 01, 2019 - 19:14 EDT
This incident affected: Messaging Services (REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).