Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound Voice Incident, JFK Data Center
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 19:21 EDT
Monitoring
Bandwidth teams are observing expected traffic behavior and continue to monitor for ongoing stability.
Posted Aug 02, 2022 - 17:47 EDT
Investigating
Bandwidth Teams are investigating an incident in our JFK Data Center where a small subset of traffic may experience extended PDD or unexpected 503 SIP Errors. All teams are engaged at this time.
Posted Aug 02, 2022 - 17:05 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States).