Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 556 - Waco, TX
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 03/08/2023 00:20 ET

Stop Time: 03/08/2023 17:56 ET
Posted Mar 09, 2023 - 00:06 EST
Update
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 03/08/2023 00:20 ET

Stop Time: 03/08/2023 17:56 ET
Posted Mar 08, 2023 - 20:31 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 08, 2023 - 16:35 EST
Identified
Update: Our carrier has identified an equipment malfunction and is working to complete replacement.
Posted Mar 08, 2023 - 09:37 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Mar 08, 2023 - 05:48 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Mar 08, 2023 - 01:19 EST
This incident affected: United States Local Market Status (556 - Waco, TX).