Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard Incident- ACR
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 21:32 EDT
Investigating
Bandwidth teams have identified an incident impacting Advance Call Routing feature edits and/or creation. Existing voice traffic is not impacted by this incident. All teams are actively working to restore feature usability.
Posted Sep 14, 2023 - 17:29 EDT
This incident affected: Portals (Bandwidth Dashboard).