Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

User function Issue
Incident Report for Bandwidth
Resolved
Bandwidth has seen User Management now functioning and this incident has been resolved. We will continue to monitor to ensure our network remains stable.
Posted Nov 09, 2020 - 11:06 EST
Investigating
Bandwidth is investigating an impairment impacting User Management via the Bandwidth Dashboard. The User Management via API is functioning, but with latency. We are working to resolve this incident.
Posted Nov 09, 2020 - 09:29 EST
This incident affected: Portals (Bandwidth Dashboard).