Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 624 Duluth, MN.
Incident Report for Bandwidth
Resolved
No additional issues during monitoring, setting as cleared and resolved.
Posted Dec 01, 2021 - 11:06 EST
Monitoring
Market is back up and stable, monitoring to ensure no additional issues.
Posted Dec 01, 2021 - 06:14 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Dec 01, 2021 - 02:17 EST
This incident affected: United States Local Market Status (624 - Duluth, MN).