Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 220 - Pleasantville NJ
Incident Report for Bandwidth
Resolved
Resolved: Carrier hasn't seen any additional issues. Market is stable, closing out.
Posted May 29, 2021 - 09:06 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 29, 2021 - 04:40 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Inbound long-distance calls in this area. Local Inbound and outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 29, 2021 - 04:14 EDT
This incident affected: Local Market Status (220 - Pleasantville, NJ).