Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 526 (Fort Smith, AR)
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 9-17-2019 9:30 AM ET
Stop Time: 9-17-2019 9:20 PM ET
Posted Sep 18, 2019 - 01:21 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 17, 2019 - 21:55 EDT
Update
Update: Our carrier has identified the location of the fiber cut and has dispatched crews to complete repairs.
Posted Sep 17, 2019 - 17:52 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.

We will continue to update, Thank You for your patience.
Posted Sep 17, 2019 - 13:42 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 17, 2019 - 09:45 EDT
This incident affected: United States Local Market Status (526 - Fort Smith, AR).