Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Intermittent MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen the intermittent delays with our MMS product stabilize and we now consider this issue resolved.
Posted 4 months ago. May 21, 2019 - 20:24 EDT
Monitoring
Bandwidth has seen the intermittent delays with our MMS product stabilize.
Posted 4 months ago. May 21, 2019 - 19:53 EDT
Update
Bandwidth is continuing to investigate intermittent MMS delays.
Posted 4 months ago. May 21, 2019 - 19:26 EDT
Investigating
Bandwidth is experiencing intermittent delays affecting our MMS product. Delayed messages are queuing at this time and all relevant teams are engaged.
Posted 4 months ago. May 21, 2019 - 18:32 EDT
This incident affected: Messaging Services (REST APIs - HTTP MMS Messaging).